<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.vailvalleymagazine.com/xmlrpc.php">

    <script>console.log('SwiftDebug | section targeting value: local-characters');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A GOOD DOCTOR - Vail Valley Magazine</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CTeko%3Aregular%2C700%7COswald%3A400%2C500%2C700&#038;display=swap" />
	<meta name="description" content="Eck was not an ordinary doctor. He always wanted more. More for his patients. More for the town. And more for the hospital that was eventually built in Vail." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A GOOD DOCTOR - Vail Valley Magazine" />
	<meta property="og:description" content="Eck was not an ordinary doctor. He always wanted more. More for his patients. More for the town. And more for the hospital that was eventually built in Vail." />
	<meta property="og:url" content="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/" />
	<meta property="og:site_name" content="Vail Valley Magazine" />
	<meta property="article:published_time" content="2020-09-15T18:54:39+00:00" />
	<meta property="article:modified_time" content="2020-09-15T19:24:01+00:00" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vailvalleymagazine.com/#website","url":"https://www.vailvalleymagazine.com/","name":"Vail Valley Magazine","description":"Inform Inspire Entertain","potentialAction":[{"@type":"SearchAction","target":"https://www.vailvalleymagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/#primaryimage","inLanguage":"en-US","url":"https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif"},{"@type":"WebPage","@id":"https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/#webpage","url":"https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/","name":"A GOOD DOCTOR - Vail Valley Magazine","isPartOf":{"@id":"https://www.vailvalleymagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/#primaryimage"},"datePublished":"2020-09-15T18:54:39+00:00","dateModified":"2020-09-15T19:24:01+00:00","author":{"@id":"https://www.vailvalleymagazine.com/#/schema/person/e678ac20dd54f78c2e67cafae7310618"},"description":"Eck was not an ordinary doctor. He always wanted more. More for his patients. More for the town. And more for the hospital that was eventually built in Vail.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/"]}]},{"@type":["Person"],"@id":"https://www.vailvalleymagazine.com/#/schema/person/e678ac20dd54f78c2e67cafae7310618","name":"Brenda Himelfarb","image":{"@type":"ImageObject","@id":"https://www.vailvalleymagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d38fa46739cd694b142d25344856747?s=96&d=mm&r=g","caption":"Brenda Himelfarb"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vail Valley Magazine &raquo; Feed" href="https://www.vailvalleymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vail Valley Magazine &raquo; Comments Feed" href="https://www.vailvalleymagazine.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.vailvalleymagazine.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1554579668' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1586624752' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1583270412' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1500572282' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vailvalleymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1583371194' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='indigo-style-css'  href='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo-child/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/functions/wpzoom/assets/css/theme-utils.css?ver=5.4' type='text/css' media='all' />

<link rel='stylesheet' id='media-queries-css'  href='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/css/media-queries.css?ver=1.0.12' type='text/css' media='all' />

<link rel='stylesheet' id='indigo-style-color-default-css'  href='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/styles/default.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1583270412' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vailvalleymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/init.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://www.vailvalleymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vailvalleymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vailvalleymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.vailvalleymagazine.com/?p=7052' />
<link rel="alternate" type="application/json+oembed" href="https://www.vailvalleymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vailvalleymagazine.com%2Fmore%2Flocal-characters%2Fa-good-doctor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vailvalleymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vailvalleymagazine.com%2Fmore%2Flocal-characters%2Fa-good-doctor%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Indigo Child 1.0.12" />
<meta name="generator" content="WPZOOM Framework 1.9.0" />
<!-- Anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5VRGZZF':true});</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VRGZZF');</script>
<!-- End Google Tag Manager --><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-indigo-custom-css">
.navbar-brand-wpz .tagline{display:none;}.navbar-brand-wpz a:hover{color:#dd0000;}a:hover{color:#dd0000;}button:hover, input[type=button]:hover, input[type=reset]:hover, input[type=submit]:hover{background:#dd0000;}.top-navbar a:hover, .top-navbar .navbar-wpz ul a:hover{color:#dd0000;}.top-navbar .navbar-wpz .current-menu-item > a, .top-navbar .navbar-wpz .current_page_item > a, .top-navbar .navbar-wpz .current-menu-parent > a{color:#dd0000;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input{background:#dd0202;}.main-navbar .navbar-wpz > li > a:hover{color:#dd0000;}.main-navbar .navbar-wpz > .current-menu-item > a, .main-navbar .navbar-wpz > .current_page_item > a, .main-navbar .navbar-wpz > .current-menu-parent > a{color:#dd0000;}.navbar-wpz ul a:hover{color:#dd0000;}.navbar-wpz ul .current-menu-item > a, .navbar-wpz ul .current_page_item > a, .navbar-wpz ul .current-menu-parent > a{color:#dd0000;}.slides li .slide_button a:hover{color:#dd3333;}.entry-title a:hover{color:#dd0000;}.cat-links a:hover{color:#dd0000;}.entry-meta a:hover{color:#dd0000;}.recent-posts .entry-meta a:hover{border-color:#dd0000;}.infinite-scroll #infinite-handle span:hover{background:#dd0000;}.single .entry-meta a:hover{color:#dd0000;}.entry-content a{color:#dd0000;}.site-footer a:hover{color:#dd0000;}.footer-menu ul li a:hover{color:#dd0000;}.footer-title{display:none;}
@media screen and (min-width: 769px){body{font-size:16px;}.navbar-brand-wpz h1{font-size:70px;}.navbar-brand-wpz .tagline{font-size:18px;}.slides li h3{font-size:42px;}.slides li .slide_button a{font-size:14px;}.widget h3.title{font-size:14px;}.site-footer .widget h3.title{font-size:20px;}.entry-title{font-size:30px;}.single h1.entry-title{font-size:40px;}.page h1.entry-title{font-size:40px;}.footer-title{font-size:40px;}.footer-menu ul li{font-size:20px;}}
@media screen and (max-width: 768px){body{font-size:16px;}.navbar-brand-wpz h1{font-size:60px;}.navbar-brand-wpz .tagline{font-size:18px;}.slides li h3{font-size:26px;}.slides li .slide_button a{font-size:12px;}.widget h3.title{font-size:14px;}.site-footer .widget h3.title{font-size:20px;}.entry-title{font-size:24px;}.single h1.entry-title{font-size:36px;}.page h1.entry-title{font-size:36px;}.footer-title{font-size:40px;}.footer-menu ul li{font-size:20px;}}
@media screen and (max-width: 480px){body{font-size:16px;}.navbar-brand-wpz h1{font-size:60px;}.navbar-brand-wpz .tagline{font-size:18px;}.slides li h3{font-size:26px;}.slides li .slide_button a{font-size:12px;}.widget h3.title{font-size:14px;}.site-footer .widget h3.title{font-size:20px;}.entry-title{font-size:24px;}.single h1.entry-title{font-size:28px;}.page h1.entry-title{font-size:28px;}.footer-title{font-size:40px;}.footer-menu ul li{font-size:20px;}}
</style>
<!-- End Theme Custom CSS -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.09.29-PM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.09.29-PM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.09.29-PM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.09.29-PM.png?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-7052 single-format-standard wp-custom-logo">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VRGZZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="page-wrap">

    <header class="site-header">

        <nav class="top-navbar" role="navigation">

            <div class="inner-wrap">

                <div id="navbar-top">
                    <div class="menu-headermenu-container"><ul id="menu-headermenu" class="navbar-wpz dropdown sf-menu"><li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121"><a href="https://www.vailvalleymagazine.com/">Home</a></li>
<li id="menu-item-6166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6166"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?eid=a9fcfd45-4bbd-4b19-ab6e-45b574132e0d">CURRENT ISSUE</a></li>
<li id="menu-item-2437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2437"><a href="https://www.vailvalleymagazine.com/past-issues/">Past Issues</a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6762"><a href="https://www.vailvalleymagazine.com/category/blog/">Blog</a></li>
<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="https://www.vailvalleymagazine.com/contact/">ADVERTISE</a></li>
</ul></div>               </div><!-- #navbar-top -->

                <div id="sb-search" class="sb-search">
                    <form method="get" id="searchform" action="https://www.vailvalleymagazine.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                </div><!-- .sb-search -->

                <div class="header_social">
                                    </div><!-- .header_social -->

            </div><!-- ./inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

        <div class="inner-wrap">
									</div>
				<div class="clear"></div>

        <div class="inner-wrap">

            <div class="navbar-brand-wpz left-align">

                <a href="https://www.vailvalleymagazine.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="246" height="110" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?fit=246%2C110&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Vail Valley Magazine" itemprop="logo" data-attachment-id="6723" data-permalink="https://www.vailvalleymagazine.com/cropped-screen-shot-2020-04-28-at-8-08-07-pm-1-png/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?fit=491%2C219&amp;ssl=1" data-orig-size="491,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png" data-image-description="&lt;p&gt;https://www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?fit=300%2C134&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?fit=491%2C219&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?w=491&amp;ssl=1 491w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?resize=300%2C134&amp;ssl=1 300w" data-lazy-sizes="(max-width: 246px) 100vw, 246px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-28-at-8.08.07-PM-1.png?fit=246%2C110&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
                <p class="tagline">Inform Inspire Entertain</p>

            </div><!-- .navbar-brand -->


                            <div class="adv">

                                            <a href="https://www.shawcancercenter.org/why-choose-shaw/events/hike-wine-dine" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hike, Wine, Dine 728x90" data-lazy-src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/04/HWD_BannerAd_728x90.jpg" /><noscript><img src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/04/HWD_BannerAd_728x90.jpg" alt="Hike, Wine, Dine 728x90" /></noscript></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            

            <nav class="main-navbar" role="navigation">

                <div class="navbar-header-main">
                    
                       <div id="menu-main-slide" class="menu-newmenu-container"><ul id="menu-newmenu" class="menu"><li id="menu-item-2416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2416"><a href="https://www.vailvalleymagazine.com/">Home</a></li>
<li id="menu-item-6733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6733"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/">ARTS + ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-6737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6737"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/dining/">DINING</a></li>
	<li id="menu-item-6738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6738"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/events/">EVENTS</a></li>
	<li id="menu-item-6750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6750"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/fine-arts/">FINE ARTS</a></li>
</ul>
</li>
<li id="menu-item-6734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6734"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/">HOME + GARDEN</a>
<ul class="sub-menu">
	<li id="menu-item-6739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6739"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/">REAL ESTATE</a></li>
	<li id="menu-item-6740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6740"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/design/">DESIGN</a></li>
	<li id="menu-item-6749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6749"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/decor/">DECOR</a></li>
</ul>
</li>
<li id="menu-item-6735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6735"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/">MOUNTAIN LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-6741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6741"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/">ACTIVITIES</a></li>
	<li id="menu-item-6742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6742"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/style/">STYLE</a></li>
	<li id="menu-item-6743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6743"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/shopping/">SHOPPING</a></li>
</ul>
</li>
<li id="menu-item-6736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6736"><a href="https://www.vailvalleymagazine.com/category/more/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-6747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6747"><a href="https://www.vailvalleymagazine.com/category/more/local-characters/">LOCAL CHARACTERS</a></li>
	<li id="menu-item-6744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="https://www.vailvalleymagazine.com/category/more/stepping-out/">STEPPING OUT</a></li>
	<li id="menu-item-6745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6745"><a href="https://www.vailvalleymagazine.com/category/more/chronicles/">CHRONICLES</a></li>
	<li id="menu-item-6748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6748"><a href="https://www.vailvalleymagazine.com/category/more/non-profits/">NON PROFITS</a></li>
</ul>
</li>
<li id="menu-item-2429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429"><a href="https://www.vailvalleymagazine.com/contact/">CONTACT</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-newmenu-container"><ul id="menu-newmenu-1" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2416"><a href="https://www.vailvalleymagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6733"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/">ARTS + ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6737"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/dining/">DINING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6738"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/events/">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6750"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/fine-arts/">FINE ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6734"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/">HOME + GARDEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6739"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/">REAL ESTATE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6740"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/design/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6749"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/decor/">DECOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6735"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/">MOUNTAIN LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6741"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/">ACTIVITIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6742"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/style/">STYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6743"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/shopping/">SHOPPING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6736"><a href="https://www.vailvalleymagazine.com/category/more/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6747"><a href="https://www.vailvalleymagazine.com/category/more/local-characters/">LOCAL CHARACTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="https://www.vailvalleymagazine.com/category/more/stepping-out/">STEPPING OUT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6745"><a href="https://www.vailvalleymagazine.com/category/more/chronicles/">CHRONICLES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6748"><a href="https://www.vailvalleymagazine.com/category/more/non-profits/">NON PROFITS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429"><a href="https://www.vailvalleymagazine.com/contact/">CONTACT</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </nav><!-- .navbar -->
            <div class="clear"></div>

        </div><!-- .inner-wrap -->

    </header><!-- .site-header -->

    <div class="inner-wrap">



    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-7052" class="post-7052 post type-post status-publish format-standard has-post-thumbnail hentry category-local-characters">

    
        <header class="entry-image">
            <div class="post-thumb">
                <img width="1" height="1" src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" class="photo wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7061" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jack_cmyk-2/" data-orig-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="Jack_CMYK" data-image-description="" data-medium-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" data-large-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" data-lazy-src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />            </div>
        </header>
    

		<section class="swift-ad">
		 
	 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
	 				<div class="swift-ad-wrapper-inner">
	 					<div id="ad-top" class="dfp">
	 						<script>
	 						AdBridg.cmd.push(function() {
	 							AdBridg.display('ad-top');
	 						})
	 						</script>
	 					</div>
	 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
	 				</div>
	 			</div>	 </section>

    <div class="post_wrapper_main">

        
            <div class="wpz-float-sharing"></div>

        

        <div class="post_wrapper">

            <header class="entry-header">

                <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/more/local-characters/" rel="category tag">LOCAL CHARACTERS</a></span>
                <h1 class="entry-title fn">A GOOD DOCTOR</h1>                <div class="entry-meta">
                    <span class="entry-author">Written by <a href="https://www.vailvalleymagazine.com/author/brenda-himelfarb/" title="Posts by Brenda Himelfarb" rel="author">Brenda Himelfarb</a></span>                    <span class="entry-date">on <time class="entry-date" datetime="2020-09-15T11:54:39-07:00">September 15, 2020</time> </span>                                     </div>
            </header><!-- .entry-header -->


            <div class="entry-content">
                
<h4>Captain Jack Eck’s circuitous road to Vail helped create a diverse skill set for the community’s most beloved doctor</h4>



<p></p>



<p>Photography by Brent Bingham</p>



<p>Eck was not an ordinary doctor.&nbsp;&nbsp;He always wanted more. More for his patients. More for the town. And more for the hospital that was eventually built in Vail.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="7053" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jack199-1cmyk/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=2560%2C1971&amp;ssl=1" data-orig-size="2560,1971" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;P 45+&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1244696974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.019999947180913&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jack199-1CMYK" data-image-description data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=800%2C616&amp;ssl=1" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=800%2C616&amp;ssl=1" alt class="wp-image-7053 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=300%2C231&amp;ssl=1 300w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=1024%2C788&amp;ssl=1 1024w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=768%2C591&amp;ssl=1 768w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=1536%2C1182&amp;ssl=1 1536w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=2048%2C1576&amp;ssl=1 2048w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=800%2C616&amp;ssl=1 800w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=800%2C616&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7053" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jack199-1cmyk/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=2560%2C1971&amp;ssl=1" data-orig-size="2560,1971" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;P 45+&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1244696974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.019999947180913&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jack199-1CMYK" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=800%2C616&amp;ssl=1" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?fit=800%2C616&amp;ssl=1" alt="" class="wp-image-7053" srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=300%2C231&amp;ssl=1 300w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=1024%2C788&amp;ssl=1 1024w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=768%2C591&amp;ssl=1 768w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=1536%2C1182&amp;ssl=1 1536w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=2048%2C1576&amp;ssl=1 2048w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?resize=800%2C616&amp;ssl=1 800w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack199-1CMYK-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<p><strong>Say the name Jack Eck in our&nbsp;</strong>town and you’ll always get the same reaction: a caring man, a gentle man. It’s a well-deserved reputation.&nbsp;&nbsp;Ask anyone.&nbsp;&nbsp;Dr. Jack Eck is truly a man for all seasons.</p>



<p>Eck’s renown is derived from his warmth and the unassuming way in which he interacts with everyone. His humble beginnings were in the coal region in Pennsylvania’s Susquehanna River Valley; he was the first generation of his family not to work in the mines. And over the years Eck has experienced a life that he never, ever thought possible. From growing up in a region where Saponi Indians once thrived to serving in the Vietnam war to finally settling in Vail, Colorado, Eck’s life took him on a journey that still, today, astounds this humble man.&nbsp;</p>



<p>“My grandfather got out of the mines, went to Bucknell University and became a school superintendent,” Eck recalls. “My father finished high school and studied business at Bucknell Junior College before beginning work as a bank teller —&nbsp;along with one cashier and the bank president.</p>
<div class="swift-ad">
	 			<div class="swift-ad-wrapper-outer ad-big-box4-wrapper">
	 				<div class="swift-ad-wrapper-inner">
	 					<div id="ad-big-box4" class="dfp">
	 						<script>
	 						AdBridg.cmd.push(function() {
	 							AdBridg.display('ad-big-box4');
	 						})
	 						</script>
	 					</div>
	 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
	 				</div>
	 			</div></div>


<p>“But when the president was caught embezzling funds, my dad was made cashier and the cashier became the president. And Dad kept working up the notches so that by the time he retired, he was the vice-president of the bank,” Eck chuckles.</p>



<p>Eck wasn’t sure what he wanted to do when he graduated from high school. “I loved basketball and I wanted to be a basketball coach,” he says. “All my friends got to be really great players and kept growing. But when I got to be six feet, I stopped growing. So that was the end of that.”&nbsp;</p>



<p>Throughout his childhood, Eck was an active Boy Scout and became very adept in rowing and canoeing, having grown up near Harveys Lake, a glacial lake near his home. In fact, he led various waterfront programs from age 12 until he went to med school.</p>



<p>In his second year of medical school, when the Vietnam war began, Eck was drafted after losing the lottery. (On December 1, 1969, the Selective Service System of the United States conducted two lotteries to determine the order to call to military service in the Vietnam War for men born from January 1, 1944 to December 31, 1950.) He finished school, then interned for a year at Presbyterian Hospital at the University of Colorado in Denver.&nbsp;</p>



<p>“I actually knew I was going into the military so I decided to intern near a ski area,” says Eck. “I had friends who were in Denver who told me to have a good time ‘because you don’t know what’s gong to happen when you get over there.’ Those were the days of freedom marches and most of them turned into riots. It was just a nightmare.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="7059" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jack-3238cmyk/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=2560%2C1861&amp;ssl=1" data-orig-size="2560,1861" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1395570724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jack-3238CMYK" data-image-description data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=800%2C581&amp;ssl=1" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=800%2C581&amp;ssl=1" alt class="wp-image-7059 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=1024%2C744&amp;ssl=1 1024w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=1536%2C1116&amp;ssl=1 1536w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=2048%2C1489&amp;ssl=1 2048w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=800%2C581&amp;ssl=1 800w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=800%2C581&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7059" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jack-3238cmyk/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=2560%2C1861&amp;ssl=1" data-orig-size="2560,1861" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1395570724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jack-3238CMYK" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=800%2C581&amp;ssl=1" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?fit=800%2C581&amp;ssl=1" alt="" class="wp-image-7059" srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=1024%2C744&amp;ssl=1 1024w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=1536%2C1116&amp;ssl=1 1536w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=2048%2C1489&amp;ssl=1 2048w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?resize=800%2C581&amp;ssl=1 800w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Jack-3238CMYK-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure>



<p>&nbsp;“We mostly skied Steamboat Springs and because we were considered students, the ski ticket was only $3. Vail was pretty up there, like $11 or $12,” Eck says with a laugh.</p>



<p>Two years later, Eck entered the military as a captain. “I got assigned to an assault helicopter outfit on the DMZ in Vietnam. That turned into a real nightmare, as you can imagine.,” he explains with a faraway look in his eyes.” I was right there when they went out on combat assaults. We were up in the north and all the places that we weren’t supposed to be and I said to myself, ‘If I survive this, I’m going to go to a ski area for awhile.’ It was a bad year. A tough year. It was ’round the clock.”</p>



<p>Eck finished his military service six months before his orthopedic residency was to begin at Temple. So he decided to cover for the one doctor in Oshkosh, Nebraska who had been drafted. “I was there for six weeks and it gave me the perspective of being with good, kind folks. They worked hard, they shared things with each other. And it helped temper my bitterness, because when we were in ‘Nam, it was bad. The war was unpopular everywhere you looked.”&nbsp;</p>



<p>Before heading back east, Eck’s stopped in Vail and was introduced to the town’s doctors, Tom Steinberg and Bill Holm. “I told them that I was getting out of the army in six months, would be attending Temple’s orthopedic program in the fall, and wondered if they needed help,” he relates. “Tom took my name and I went back to Fort Dix. Soon after, I got a call saying that the doctor they expected wasn’t coming and wondered if I was still interested. I was! So before I went back to Temple, I worked in Vail.”</p>



<p>However, soon after returning to school, Eck says he “began having mental issues” he believes was from the trauma of the war. And the doctors — who had known him when he was a medical student — suggested that he take some time off. They would always have an opening in the program for him, they assured him.&nbsp;</p>



<p>So, Eck went back to Vail for two years and when other doctors set up practices in Vail, back to Denver he went for a two-year internship in internal medicine, another six months in cardiology and yet another in intensive care. Then he returned to Vail to open his practice.</p>



<p>Eck was not an ordinary doctor. He always wanted more. More for his patients. More for the town. And more for the hospital that was eventually built in Vail.</p>



<p>For two winters, Eck worked with ski patrol. He’d lead discussions to educate the patrol on how to better treat those injured. He had a defibrillator and drugs put in a suitcase to keep on the mountain. “I began teaching the basics,” explains Eck, “what I knew from Vietnam, what I learned about combat situations. I mean, if someone has a bad injury, it can be pretty tough.”&nbsp;</p>



<p>&nbsp;As it happened, in the early ‘70s, Eck treated a young woman who had sustained a neck injury, and soon this endearing man became a close friend of the family that included a 16-year-old named Kathleen.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="7060" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jackkathleeneckcmyk/" data-orig-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" data-orig-size data-comments-opened="0" data-image-meta="[]" data-image-title="JackKathleenEckCMYK" data-image-description data-medium-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" data-large-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" alt class="wp-image-7060 jetpack-lazy-image" data-lazy-src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7060" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jackkathleeneckcmyk/" data-orig-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="JackKathleenEckCMYK" data-image-description="" data-medium-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" data-large-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/09/JackKathleenEckCMYK.tif" alt="" class="wp-image-7060"/></noscript></figure>



<p>&nbsp;“Periodically we’d all ski, play tennis, hike. He’d join us for dinner,” says Kathleen, Eck’s wife of 24 years.&nbsp;&nbsp;“We lost track of one another for years. I went to law school, moved to DC and practiced law on the East Coast before moving to Denver in ’93.”</p>



<p>The following year, one of Kathleen’s old classmates asked if she wanted to climb Kilimanjaro. Kathleen jumped at the chance. “Of course, I had to get a lot of shots,” recalls Kathleen. “My parents asked if I remembered Jack and I said ‘yes.’ ‘Well, he would know all about those shots, my mother suggested. So I called him and told him what I needed and said that I would thank him by taking him to dinner. It was really very innocent. We ended up having a four-hour dinner. And that was it! I climbed Kilimanjaro and he picked me up at the airport when I got back.”&nbsp;</p>



<p>Always wanting to expand his knowledge, Eck traveled to New Zealand to study hematology and worked at Christchurch Hospital with friends who had emigrated there after the war and were now leaders in bone marrow transplants. He worked in the hematology department for six months.&nbsp;</p>



<p>When he returned, Eck began to see more patients who had cancer. “I was now comfortable giving the drugs,” he reveals. “A doctor from Denver came up weekly, to see the patients and put in the protocols. And I would take care of them during the week.”</p>



<p>As it happened, Hal Shaw, a member of the hospital’s board, and his wife, Marylou, wanted to honor their son who had been killed on the old Vail Pass. They wanted to build something. “I told Hal about the increase in cancer that I was noticing,” says Eck, “and asked if we could start some kind of cancer program. He wanted to know how much it would cost. I said I had no idea.</p>



<p>“So every month Hal would fly out here, on his jet, for a board meeting and to meet with me for an exam. And every month we’d go over numbers. This went on for months. And each month the number got bigger, until finally I found out that to include everything we needed and wanted was $18 million.&nbsp;&nbsp;When I finally told him, I about choked, I couldn’t get it out. So, he and Marylou talked and the next month told me he would do it. I about died! Can you imagine that? He did it! And here I was a young punk doctor.”</p>



<p>Soon people from all over were being treated at the new Shaw Cancer Center. However, there was no place for them to stay — until a group of women who Eck says “made things happen,” decided to “build something.”&nbsp;</p>



<p>That “something” became Jack’s Place, a cancer caring house named for this beloved doctor. “I had no idea they were going to name it after me,” says Eck demurely.</p>



<p>Now, although retired, Eck still attends weekly cancer committee meetings. He sometimes puts on his uniform and joins ski patrol and helps, if necessary. And now his energy is focused on working to put together a program and building a facility that will be an ICU for mental health.&nbsp;</p>



<p>“Being here saved my life because, frankly, when I returned from Nam, I wasn’t comfortable with myself,” Eck muses. “But, fortunately, this place was here and I was able to feel productive and learn a lot.</p>



<p>“I was always the one in medicine to whom people would say, ‘Hey, Jack, we need this. We need that.’ And I would think, ‘Hmm, that’s a good idea.’ And I’d start working on it.”</p>



<p>Thank you, Dr. Eck. For everything.&nbsp;</p>
                <div class="clear"></div>
                                    <div class="adv_content">
                    <a href=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/04/PROOF-455474-01-728x90-3.jpg" /><noscript><img src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/04/PROOF-455474-01-728x90-3.jpg" alt="" /></noscript></a></div>            </div><!-- .entry-content -->

        </div>
    </div>

    <div class="clear"></div>

    <footer class="entry-footer">
        
        

       
           <div class="post_author">

               <img alt src="https://secure.gravatar.com/avatar/1d38fa46739cd694b142d25344856747?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/1d38fa46739cd694b142d25344856747?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d38fa46739cd694b142d25344856747?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d38fa46739cd694b142d25344856747?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d38fa46739cd694b142d25344856747?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>
               <div class="author-description">

                   <h3 class="author-title author"><a href="https://www.vailvalleymagazine.com/author/brenda-himelfarb/" title="Posts by Brenda Himelfarb" rel="author">Brenda Himelfarb</a></h3>

                   <p class="author-bio">
                                          </p>

                   <div class="author_links">

                       
                       
                       
                   </div>

               </div>

               <div class="clear"></div>

           </div>

       
			 <section class="swift-ad">
		 		
	 			<div class="swift-ad-wrapper-outer ad-bottom-wrapper">
	 				<div class="swift-ad-wrapper-inner">
	 					<div id="ad-bottom" class="dfp">
	 						<script>
	 						AdBridg.cmd.push(function() {
	 							AdBridg.display('ad-bottom');
	 						})
	 						</script>
	 					</div>
	 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
	 				</div>
	 			</div>		 	</section>

                    <section class="site-widgetized-section section-single">
                <div class="widget widget_text" id="text-2">			<div class="textwidget">
</div>
		<div class="clear"></div></div>            </section><!-- .site-widgetized-section -->
        

                    <div class="prevnext">
                <div class="previous_post_pag">

                        <h4 class="prev_next_small">Previous</h4>

                        <a class="prevnext_title" href="https://www.vailvalleymagazine.com/arts-and-entertainment/events/hike-wine-dine-event-to-go-virtual/" title="HIKE, WINE & DINE EVENT TO GO VIRTUAL">
                            <div class="prevnext_container">

                            <h4>HIKE, WINE & DINE EVENT TO GO VIRTUAL</h4>

                            </div>

                              <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7047" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/events/hike-wine-dine-event-to-go-virtual/attachment/hwd-jack3_reg_reg/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?fit=800%2C677&amp;ssl=1" data-orig-size="800,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hwd-jack3_reg_reg" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?fit=300%2C254&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?fit=800%2C677&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=380%2C380&amp;ssl=1 380w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                        </a>
                    </div><div class="next_post_pag">

                        <h4 class="prev_next_small">Next</h4>

                        <a class="prevnext_title" href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/" title="A NATURAL CONNECTION">
                            <div class="prevnext_container">

                              <h4>A NATURAL CONNECTION</h4>

                            </div>

                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7064" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/attachment/2014-10-14-ingalya-ranch0066/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Robert Millman&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1413333379&quot;,&quot;copyright&quot;:&quot;\u00a9Robert Millman 2014. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;2.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2014-10-14 Ingalya Ranch0066" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=800%2C534&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a>
                    </div>            </div>
            </footer><!-- .entry-footer -->
</article><!-- #post-## -->

                
            </div>

        
        
<section id="sidebar">

    <div class="theiaStickySidebar">

        
        <div class="widget swift-ad-widget" id="swift_ad_widget-3">
			<div class="adv_side swift-ad">
	 			<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
	 				<div class="swift-ad-wrapper-inner">
	 					<div id="ad-big-box1" class="dfp">
	 						<script>
	 						AdBridg.cmd.push(function() {
	 							AdBridg.display('ad-big-box1');
	 						})
	 						</script>
	 					</div>
	 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
	 				</div>
	 			</div>
			</div><div class="clear"></div></div><div class="widget widget_categories" id="categories-4"><h3 class="title">Categories</h3><form action="https://www.vailvalleymagazine.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="321">2015 FIS Alpine World Championships&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14">ACTIVITIES&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="354">Activities&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="674">ARTS + ENTERTAINMENT&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="143">Beaver Creek&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1">Blog&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="77">Burton US Open&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395">Chef Profile&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="46">CHRONICLES&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="19">Colorado Neighborhoods&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="512">Crowd Pleaser&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="23">Culture in the Vail Valley&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="676">DECOR&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42">DESIGN&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="301">DINING&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="25">Dining and Nightlife&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="452">Education&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="289">Environment&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="170">EVENTS&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="258">Featured Stories&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="675">FINE ARTS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="49">Focus Vail Valley&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="211">Giving Back&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="380">Giving Back&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="489">Golf&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21">Healthy Living&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="132">Holidays&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="510">HOME + GARDEN&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="188">Homes&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="679">LOCAL CHARACTERS&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="47">Local Spotlight&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="677">MOUNTAIN LIFESTYLE&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="83">Music&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="680">NON PROFITS&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="116">Pink Vail&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10">REAL ESTATE&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="480">Restaurants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="789">Section Front&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">SHOPPING&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="135">Ski&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="363">Ski Races&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20">Special Vail Valley Recipes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="515">STEPPING OUT&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244">STYLE&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="485">Summer Activites&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="470">Taste of Vail&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="56">Vail&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="563">Vail Jazz Festival&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41">Vail Valley&#8217;s Specialty Recipes&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="48">Volunteer &#8211; Vail Valley&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="358">Wedding&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="190">What&#8217;s Haute&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Your Vail Valley Home&nbsp;&nbsp;(9)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div><div class="widget widget_media_image" id="media_image-6"><h3 class="title">VIEW LATEST ISSUE</h3><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;edid=f4b7413b-45af-448f-a7e8-bba2d168c594"><img width="800" height="969" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?fit=800%2C969&amp;ssl=1" class="image wp-image-6962  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="VIEW LATEST ISSUE" data-attachment-id="6962" data-permalink="https://www.vailvalleymagazine.com/screen-shot-2020-07-03-at-12-35-04-pm/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?fit=862%2C1044&amp;ssl=1" data-orig-size="862,1044" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-07-03 at 12.35.04 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?fit=248%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?fit=800%2C969&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?w=862&amp;ssl=1 862w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?resize=248%2C300&amp;ssl=1 248w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?resize=845%2C1024&amp;ssl=1 845w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?resize=768%2C930&amp;ssl=1 768w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?resize=800%2C969&amp;ssl=1 800w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-12.35.04-PM.png?fit=800%2C969&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="clear"></div></div><div class="widget carousel-slider" id="wpzoom-carousel-slider-8">

		<div id="loading-widget-wpzoom-carousel-slider-8-id">
		    <div class="spinner">
		        <div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div>
		    </div>
		</div>

		<div class="carousel_widget_wrapper" id="carousel_widget_wrapper-widget-wpzoom-carousel-slider-8-id">

			<div id="carousel-widget-wpzoom-carousel-slider-8-id">

			
	 		<div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/events/hike-wine-dine-event-to-go-virtual/" title="HIKE, WINE &#038; DINE EVENT TO GO VIRTUAL">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7047" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/events/hike-wine-dine-event-to-go-virtual/attachment/hwd-jack3_reg_reg/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?fit=800%2C677&amp;ssl=1" data-orig-size="800,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hwd-jack3_reg_reg" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?fit=300%2C254&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?fit=800%2C677&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=380%2C380&amp;ssl=1 380w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/08/hwd-jack3_reg_reg.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/events/" rel="category tag">EVENTS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/events/hike-wine-dine-event-to-go-virtual/" title="HIKE, WINE &#038; DINE EVENT TO GO VIRTUAL">HIKE, WINE &#038; DINE EVENT TO GO VIRTUAL</a></h3><div class="entry-meta">August 21, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/fine-arts/when-the-art-speaks/" title="WHEN THE ART SPEAKS">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7023" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/fine-arts/when-the-art-speaks/attachment/harris_she-rides-a-white-horse-on-white-copy/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?fit=2560%2C1768&amp;ssl=1" data-orig-size="2560,1768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1346716800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;2.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Harris_She Rides A White Horse on white copy" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?fit=800%2C552&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?resize=760%2C760&amp;ssl=1 760w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/Harris_She-Rides-A-White-Horse-on-white-copy-scaled.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/fine-arts/" rel="category tag">FINE ARTS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/fine-arts/when-the-art-speaks/" title="WHEN THE ART SPEAKS">WHEN THE ART SPEAKS</a></h3><div class="entry-meta">July 26, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/fine-arts/dan-telleen-celebrates-50-years-as-a-jeweler-at-karats/" title="DAN TELLEEN CELEBRATES 50 YEARS AS A JEWELER AT KARATS">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7017" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/fine-arts/dan-telleen-celebrates-50-years-as-a-jeweler-at-karats/attachment/art-karats-1a-dt-6-21-20/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?fit=2125%2C2560&amp;ssl=1" data-orig-size="2125,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Dominique Taylor\/Special to the&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;ART Karats 1a DT 6-21-20\rDominique Taylor\/Dominique Taylor Photography\rGranulated ring, amber with insect fossil.&quot;,&quot;created_timestamp&quot;:&quot;1592627657&quot;,&quot;copyright&quot;:&quot;Dominique Taylor Photography&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ART-Karats-1a-DT-6-21-20" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?fit=800%2C964&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/ART-Karats-1a-DT-6-21-20-scaled.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/fine-arts/" rel="category tag">FINE ARTS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/fine-arts/dan-telleen-celebrates-50-years-as-a-jeweler-at-karats/" title="DAN TELLEEN CELEBRATES 50 YEARS AS A JEWELER AT KARATS">DAN TELLEEN CELEBRATES 50 YEARS AS A JEWELER AT KARATS</a></h3><div class="entry-meta">July 26, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/abstract-depths-at-raitman-art-galleries/" title="ABSTRACT DEPTHS AT RAITMAN ART GALLERIES">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6956" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/abstract-depths-at-raitman-art-galleries/attachment/city-in-the-mountains-size-48x48-1/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?fit=1398%2C1393&amp;ssl=1" data-orig-size="1398,1393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586445598&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="City-in-the-Mountains-size-48&#215;48-1" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?fit=800%2C797&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?w=1398&amp;ssl=1 1398w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=1024%2C1020&amp;ssl=1 1024w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=768%2C765&amp;ssl=1 768w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=760%2C760&amp;ssl=1 760w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=800%2C797&amp;ssl=1 800w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/City-in-the-Mountains-size-48x48-1.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/" rel="category tag">ARTS + ENTERTAINMENT</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/abstract-depths-at-raitman-art-galleries/" title="ABSTRACT DEPTHS AT RAITMAN ART GALLERIES">ABSTRACT DEPTHS AT RAITMAN ART GALLERIES</a></h3><div class="entry-meta">July 6, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/rollin-on-the-river/" title="ROLLIN&#8217; ON THE RIVER">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6928" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/rollin-on-the-river/attachment/whitewaterrafting-1164_2pgspread-1/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?fit=2000%2C1219&amp;ssl=1" data-orig-size="2000,1219" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhiteWaterRafting-1164_2pgspread-1" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?fit=800%2C488&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?resize=380%2C380&amp;ssl=1 380w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?resize=760%2C760&amp;ssl=1 760w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/WhiteWaterRafting-1164_2pgspread-1.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/" rel="category tag">ACTIVITIES</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/rollin-on-the-river/" title="ROLLIN&#8217; ON THE RIVER">ROLLIN&#8217; ON THE RIVER</a></h3><div class="entry-meta">July 4, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/all-in-the-family-vail/" title="ALL IN THE FAMILY">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6838" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/all-in-the-family-vail/attachment/image2-6/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?fit=1355%2C1636&amp;ssl=1" data-orig-size="1355,1636" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image2" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?fit=800%2C966&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?resize=760%2C760&amp;ssl=1 760w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Image2.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/dining/chef-profile/" rel="category tag">Chef Profile</a> / <a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/dining/" rel="category tag">DINING</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/all-in-the-family-vail/" title="ALL IN THE FAMILY">ALL IN THE FAMILY</a></h3><div class="entry-meta">May 4, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/style/whats-not-to-love/" title="WHAT&#8217;S NOT TO LOVE">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6833" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/style/whats-not-to-love/attachment/cover/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?fit=1025%2C793&amp;ssl=1" data-orig-size="1025,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?fit=800%2C613&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?resize=760%2C760&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Cover-e1588441033404.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/shopping/" rel="category tag">SHOPPING</a> / <a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/style/" rel="category tag">STYLE</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/style/whats-not-to-love/" title="WHAT&#8217;S NOT TO LOVE">WHAT&#8217;S NOT TO LOVE</a></h3><div class="entry-meta">May 2, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/more/local-characters/an-olympians-sanctuary-vail/" title="AN OLYMPIAN&#8217;S SANCTUARY">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6789" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/an-olympians-sanctuary-vail/attachment/mikaela-shiffrin-living-room-vail-valley-magazine/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563365875&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?fit=800%2C534&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/05/Mikaela-Shiffrin-Living-Room-Vail-Valley-Magazine-scaled.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/decor/" rel="category tag">DECOR</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/design/" rel="category tag">DESIGN</a> / <a href="https://www.vailvalleymagazine.com/category/more/local-characters/" rel="category tag">LOCAL CHARACTERS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/more/local-characters/an-olympians-sanctuary-vail/" title="AN OLYMPIAN&#8217;S SANCTUARY">AN OLYMPIAN&#8217;S SANCTUARY</a></h3><div class="entry-meta">May 2, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/design/once-upon-a-home-2/" title="ONCE UPON A HOME">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6318" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/design/once-upon-a-home-2/attachment/main-living-room-photograph-by-brent-bingham-2-2-2/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?fit=1355%2C1636&amp;ssl=1" data-orig-size="1355,1636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Main-Living-Room-Photograph-by-Brent-Bingham-2-2" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?fit=800%2C966&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?resize=760%2C760&amp;ssl=1 760w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Main-Living-Room-Photograph-by-Brent-Bingham-2-2.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/decor/" rel="category tag">DECOR</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/design/" rel="category tag">DESIGN</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/" rel="category tag">HOME + GARDEN</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/design/once-upon-a-home-2/" title="ONCE UPON A HOME">ONCE UPON A HOME</a></h3><div class="entry-meta">April 30, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/more/chronicles/in-a-land-of-gore/" title="IN A LAND OF GORE">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6285" data-permalink="https://www.vailvalleymagazine.com/more/chronicles/in-a-land-of-gore/attachment/screen-shot-2020-04-29-at-12-16-27-pm/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?fit=1092%2C816&amp;ssl=1" data-orig-size="1092,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-29 at 12.16.27 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?fit=800%2C598&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?resize=760%2C760&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-29-at-12.16.27-PM.png?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/more/chronicles/" rel="category tag">CHRONICLES</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/more/chronicles/in-a-land-of-gore/" title="IN A LAND OF GORE">IN A LAND OF GORE</a></h3><div class="entry-meta">April 29, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/run-one-run-all/" title="RUN ONE, RUN ALL">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6274" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/run-one-run-all/attachment/image1-2-2/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?fit=1350%2C1062&amp;ssl=1" data-orig-size="1350,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image1-2" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?fit=800%2C630&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Image1-2.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/activites-bog/" rel="category tag">Activities</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/run-one-run-all/" title="RUN ONE, RUN ALL">RUN ONE, RUN ALL</a></h3><div class="entry-meta">April 29, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/culture-in-the-vail-valley/the-art-of-dance/" title="THE ART OF DANCE">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6253" data-permalink="https://www.vailvalleymagazine.com/culture-in-the-vail-valley/the-art-of-dance/attachment/pilobolus-photograph-by-duggan/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?fit=718%2C559&amp;ssl=1" data-orig-size="718,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pilobolus-photograph-by-Duggan" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?fit=718%2C559&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?resize=380%2C380&amp;ssl=1 380w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Pilobolus-photograph-by-Duggan.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/culture-in-the-vail-valley/" rel="category tag">Culture in the Vail Valley</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/culture-in-the-vail-valley/the-art-of-dance/" title="THE ART OF DANCE">THE ART OF DANCE</a></h3><div class="entry-meta">April 29, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/creative-confections/" title="CREATIVE CONFECTIONS">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6227" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/creative-confections/attachment/carrie-heller-terra-bistro-2/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?fit=1355%2C1636&amp;ssl=1" data-orig-size="1355,1636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carrie-Heller-Terra-Bistro-2" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?fit=800%2C966&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?resize=760%2C760&amp;ssl=1 760w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Carrie-Heller-Terra-Bistro-2.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/dining/" rel="category tag">DINING</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/creative-confections/" title="CREATIVE CONFECTIONS">CREATIVE CONFECTIONS</a></h3><div class="entry-meta">April 29, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/by-the-light-of-the-moon/" title="BY THE LIGHT OF THE MOON">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6201" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/by-the-light-of-the-moon/attachment/photograph-by-scott-cramer/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?fit=1353%2C528&amp;ssl=1" data-orig-size="1353,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photograph-by-Scott-Cramer" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?fit=300%2C117&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?fit=800%2C313&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Scott-Cramer.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/activites-bog/" rel="category tag">Activities</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/by-the-light-of-the-moon/" title="BY THE LIGHT OF THE MOON">BY THE LIGHT OF THE MOON</a></h3><div class="entry-meta">April 29, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/save-the-last-chair/" title="SAVE THE LAST CHAIR">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6845" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/save-the-last-chair/attachment/photograph-by-christopher-dillman-pt-2-2/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?fit=1154%2C1043&amp;ssl=1" data-orig-size="1154,1043" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photograph by Christopher Dillman pt 2" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?fit=800%2C723&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?resize=380%2C380&amp;ssl=1 380w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?resize=760%2C760&amp;ssl=1 760w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/04/Photograph-by-Christopher-Dillman-pt-2-2-e1588603813721.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/activites-bog/" rel="category tag">Activities</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/activites-bog/save-the-last-chair/" title="SAVE THE LAST CHAIR">SAVE THE LAST CHAIR</a></h3><div class="entry-meta">April 29, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/blog/once-upon-a-home/" title="Once Upon a Home">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6072" data-permalink="https://www.vailvalleymagazine.com/blog/once-upon-a-home/attachment/photograph-by-ric-stovall/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?fit=1355%2C1637&amp;ssl=1" data-orig-size="1355,1637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photograph by Ric Stovall" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?fit=800%2C967&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/02/Photograph-by-Ric-Stovall.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/blog/" rel="category tag">Blog</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/design/" rel="category tag">DESIGN</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/blog/once-upon-a-home/" title="Once Upon a Home">Once Upon a Home</a></h3><div class="entry-meta">February 15, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/blog/colorado-river-ranch/" title="Colorado River Ranch">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5903" data-permalink="https://www.vailvalleymagazine.com/blog/colorado-river-ranch/attachment/ranch_featured-3/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ranch_featured" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/ranch_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/blog/" rel="category tag">Blog</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/" rel="category tag">HOME + GARDEN</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/blog/colorado-river-ranch/" title="Colorado River Ranch">Colorado River Ranch</a></h3><div class="entry-meta">July 12, 2019</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/featured-stories/love-on-the-mountain/" title="Love on the mountain">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5950" data-permalink="https://www.vailvalleymagazine.com/featured-stories/love-on-the-mountain/attachment/mountain_featured-2/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?fit=786%2C475&amp;ssl=1" data-orig-size="786,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mountain_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?fit=786%2C475&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/mountain_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/featured-stories/" rel="category tag">Featured Stories</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/featured-stories/love-on-the-mountain/" title="Love on the mountain">Love on the mountain</a></h3><div class="entry-meta">July 12, 2019</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/blog/lindsay-vonn/" title="Lindsay Vonn">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5895" data-permalink="https://www.vailvalleymagazine.com/blog/lindsay-vonn/attachment/lindsay_featured/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lindsay_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2019/07/lindsay_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/blog/" rel="category tag">Blog</a> / <a href="https://www.vailvalleymagazine.com/category/more/local-characters/" rel="category tag">LOCAL CHARACTERS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/blog/lindsay-vonn/" title="Lindsay Vonn">Lindsay Vonn</a></h3><div class="entry-meta">July 12, 2019</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/featured-stories/all-that-glitters/" title="ALL THAT GLITTERS">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5679" data-permalink="https://www.vailvalleymagazine.com/featured-stories/all-that-glitters/attachment/glitters_featured/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glitters_featured" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/glitters_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/featured-stories/" rel="category tag">Featured Stories</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/featured-stories/all-that-glitters/" title="ALL THAT GLITTERS">ALL THAT GLITTERS</a></h3><div class="entry-meta">December 9, 2018</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/featured-stories/like-mother-like-daughter/" title="LIKE MOTHER LIKE DAUGHTER">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5672" data-permalink="https://www.vailvalleymagazine.com/featured-stories/like-mother-like-daughter/attachment/like_mother_like_daughter_featured/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="like_mother_like_daughter_featured" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/like_mother_like_daughter_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/featured-stories/" rel="category tag">Featured Stories</a> / <a href="https://www.vailvalleymagazine.com/category/more/local-characters/" rel="category tag">LOCAL CHARACTERS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/featured-stories/like-mother-like-daughter/" title="LIKE MOTHER LIKE DAUGHTER">LIKE MOTHER LIKE DAUGHTER</a></h3><div class="entry-meta">December 9, 2018</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/featured-stories/homegrown-atheletes/" title="HOMEGROWN ATHELETES">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5662" data-permalink="https://www.vailvalleymagazine.com/featured-stories/homegrown-atheletes/attachment/home_grown_featured/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="home_grown_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/12/home_grown_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/featured-stories/" rel="category tag">Featured Stories</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/featured-stories/homegrown-atheletes/" title="HOMEGROWN ATHELETES">HOMEGROWN ATHELETES</a></h3><div class="entry-meta">December 8, 2018</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/the-joy-of-hiking/" title="THE JOY OF HIKING">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7073" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/the-joy-of-hiking/attachment/screen-shot-2020-09-15-at-1-34-03-pm/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?fit=918%2C610&amp;ssl=1" data-orig-size="918,610" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HIKING WILDFLOWERS VAIL" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?fit=800%2C532&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?resize=380%2C380&amp;ssl=1 380w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-1.34.03-PM.png?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/" rel="category tag">ACTIVITIES</a> / <a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/activites/activites-bog/summer-2/" rel="category tag">Summer Activites</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/activites/the-joy-of-hiking/" title="THE JOY OF HIKING">THE JOY OF HIKING</a></h3><div class="entry-meta">September 15, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/" title="A NATURAL CONNECTION">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7064" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/attachment/2014-10-14-ingalya-ranch0066/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Robert Millman&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1413333379&quot;,&quot;copyright&quot;:&quot;\u00a9Robert Millman 2014. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;2.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2014-10-14 Ingalya Ranch0066" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=800%2C534&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/homes/" rel="category tag">Homes</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/" rel="category tag">REAL ESTATE</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/" title="A NATURAL CONNECTION">A NATURAL CONNECTION</a></h3><div class="entry-meta">September 15, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/" title="A GOOD DOCTOR">
                            <img width="1" height="1" src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7061" data-permalink="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/attachment/jack_cmyk-2/" data-orig-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="Jack_CMYK" data-image-description="" data-medium-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" data-large-file="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif" data-lazy-src="https://www.vailvalleymagazine.com/wp-content/uploads/2020/08/Jack_CMYK-1.tif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/more/local-characters/" rel="category tag">LOCAL CHARACTERS</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/more/local-characters/a-good-doctor/" title="A GOOD DOCTOR">A GOOD DOCTOR</a></h3><div class="entry-meta">September 15, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/style/mountain-vows/" title="MOUNTAIN VOWS">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7008" data-permalink="https://www.vailvalleymagazine.com/mountain-lifestyle/style/mountain-vows/attachment/20180818_0486/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534619655&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180818_0486" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?fit=800%2C534&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?resize=380%2C380&amp;ssl=1 380w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?resize=760%2C760&amp;ssl=1 760w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/20180818_0486.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/style/" rel="category tag">STYLE</a> / <a href="https://www.vailvalleymagazine.com/category/mountain-lifestyle/style/wedding/" rel="category tag">Wedding</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/mountain-lifestyle/style/mountain-vows/" title="MOUNTAIN VOWS">MOUNTAIN VOWS</a></h3><div class="entry-meta">July 13, 2020</div></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/fishing-for-compliments/" title="FISHING FOR COMPLIMENTS">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6967" data-permalink="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/fishing-for-compliments/attachment/russelssummer2020-1784lo-res/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?fit=1500%2C914&amp;ssl=1" data-orig-size="1500,914" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RusselsSummer2020-1784Lo-res" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?fit=800%2C488&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/07/RusselsSummer2020-1784Lo-res.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/arts-and-entertainment/dining/" rel="category tag">DINING</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/arts-and-entertainment/dining/fishing-for-compliments/" title="FISHING FOR COMPLIMENTS">FISHING FOR COMPLIMENTS</a></h3><div class="entry-meta">July 6, 2020</div></div></div>

  		</div>

		<script type="text/javascript">
			jQuery(function($) {

				var $c = $('#carousel-widget-wpzoom-carousel-slider-8-id');

				$c.imagesLoaded( function(){

					$('#carousel_widget_wrapper-widget-wpzoom-carousel-slider-8-id').show();
                    $('#loading-widget-wpzoom-carousel-slider-8-id').hide();

	 				$c.flickity({
	 					autoPlay: true,
	 					cellAlign: 'left',
	 					contain: true,
	 					percentPosition: true,
	  					pageDots: true,
	 					wrapAround: true,
	 					imagesLoaded: true,
	 					accessibility: false
					});

				});

			});
		</script><div class="clear"></div></div><div class="widget swift-ad-widget" id="swift_ad_widget-2">
			<div class="adv_side swift-ad">
	 			<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
	 				<div class="swift-ad-wrapper-inner">
	 					<div id="ad-big-box2" class="dfp">
	 						<script>
	 						AdBridg.cmd.push(function() {
	 							AdBridg.display('ad-big-box2');
	 						})
	 						</script>
	 					</div>
	 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
	 				</div>
	 			</div>
			</div><div class="clear"></div></div><div class="widget carousel-slider" id="wpzoom-carousel-slider-5">

		<div id="loading-widget-wpzoom-carousel-slider-5-id">
		    <div class="spinner">
		        <div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div>
		    </div>
		</div>

		<div class="carousel_widget_wrapper" id="carousel_widget_wrapper-widget-wpzoom-carousel-slider-5-id">

			<div id="carousel-widget-wpzoom-carousel-slider-5-id">

			
	 		<div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/" title="A NATURAL CONNECTION">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7064" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/attachment/2014-10-14-ingalya-ranch0066/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Robert Millman&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1413333379&quot;,&quot;copyright&quot;:&quot;\u00a9Robert Millman 2014. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;2.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2014-10-14 Ingalya Ranch0066" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?fit=800%2C534&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1 380w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=760%2C760&amp;ssl=1 760w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?zoom=3&amp;resize=380%2C380&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2020/09/2014-10-14-Ingalya-Ranch0066-scaled.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/homes/" rel="category tag">Homes</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/" rel="category tag">REAL ESTATE</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/a-natural-connection/" title="A NATURAL CONNECTION">A NATURAL CONNECTION</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/blog/a-whole-new-view/" title="A WHOLE NEW VIEW">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5469" data-permalink="https://www.vailvalleymagazine.com/blog/a-whole-new-view/attachment/whole_view_featured/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whole_view_featured" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/whole_view_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/blog/" rel="category tag">Blog</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/" rel="category tag">HOME + GARDEN</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/homes/" rel="category tag">Homes</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/blog/a-whole-new-view/" title="A WHOLE NEW VIEW">A WHOLE NEW VIEW</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/lake-creek-2/" title="LAKE CREEK">
                            <img width="380" height="380" src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5466" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/lake-creek-2/attachment/lake_creek_featured/" data-orig-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lake_creek_featured" data-image-description="" data-medium-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i2.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lake_creek_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/lake-creek-2/" title="LAKE CREEK">LAKE CREEK</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/wildridge/" title="WILDRIDGE">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5463" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/wildridge/attachment/wildridge_featured/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wildridge_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/wildridge_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/wildridge/" title="WILDRIDGE">WILDRIDGE</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/highland-meadow-west-vail/" title="HIGHLAND MEADOW WEST VAIL">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5460" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/highland-meadow-west-vail/attachment/highland_meadow_featured/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="highland_meadow_featured" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/highland_meadow_featured.jpeg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/highland-meadow-west-vail/" title="HIGHLAND MEADOW WEST VAIL">HIGHLAND MEADOW WEST VAIL</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/east-vail/" title="EAST VAIL">
                            <img width="380" height="380" src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5457" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/east-vail/attachment/east_vail_featured/" data-orig-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="east_vail_featured" data-image-description="" data-medium-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i0.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/east_vail_featured.jpeg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/east-vail/" title="EAST VAIL">EAST VAIL</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/beaver-dam-road/" title="BEAVER DAM ROAD">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5454" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/beaver-dam-road/attachment/beaver_dam_featured/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beaver_dam_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/beaver_dam_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/beaver-dam-road/" title="BEAVER DAM ROAD">BEAVER DAM ROAD</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/vail-village-2/" title="VAIL VILLAGE">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5451" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/vail-village-2/attachment/vail_village_featured-2/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vail_village_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/vail_village_featured.jpeg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/vail-village-2/" title="VAIL VILLAGE">VAIL VILLAGE</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/lionshead-2/" title="LIONSHEAD">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5448" data-permalink="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/lionshead-2/attachment/lionhead_featured/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lionhead_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/lionhead_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/colorado-neighborhoods/" rel="category tag">Colorado Neighborhoods</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/home-and-garden/real-estate/colorado-neighborhoods/lionshead-2/" title="LIONSHEAD">LIONSHEAD</a></h3></div><div class="item">                        <div class="post-thumb"><a href="https://www.vailvalleymagazine.com/blog/sweetwater-homes/" title="Sweetwater Homes">
                            <img width="380" height="380" src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?resize=380%2C380&amp;ssl=1" class="attachment-loop size-loop wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5417" data-permalink="https://www.vailvalleymagazine.com/blog/sweetwater-homes/attachment/sweetwater_featured/" data-orig-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?fit=786%2C434&amp;ssl=1" data-orig-size="786,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweetwater_featured" data-image-description="" data-medium-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?fit=786%2C434&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?zoom=2&amp;resize=380%2C380&amp;ssl=1 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://i1.wp.com/www.vailvalleymagazine.com/wp-content/uploads/2018/06/Sweetwater_featured.jpg?resize=380%2C380&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                        </a></div>
                    <span class="cat-links"><a href="https://www.vailvalleymagazine.com/category/blog/" rel="category tag">Blog</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/" rel="category tag">HOME + GARDEN</a> / <a href="https://www.vailvalleymagazine.com/category/home-and-garden/real-estate/homes/" rel="category tag">Homes</a></span>					<h3 class="entry-title"><a href="https://www.vailvalleymagazine.com/blog/sweetwater-homes/" title="Sweetwater Homes">Sweetwater Homes</a></h3></div></div>

  		</div>

		<script type="text/javascript">
			jQuery(function($) {

				var $c = $('#carousel-widget-wpzoom-carousel-slider-5-id');

				$c.imagesLoaded( function(){

					$('#carousel_widget_wrapper-widget-wpzoom-carousel-slider-5-id').show();
                    $('#loading-widget-wpzoom-carousel-slider-5-id').hide();

	 				$c.flickity({
	 					autoPlay: true,
	 					cellAlign: 'left',
	 					contain: true,
	 					percentPosition: true,
	  					pageDots: true,
	 					wrapAround: true,
	 					imagesLoaded: true,
	 					accessibility: false
					});

				});

			});
		</script><div class="clear"></div></div><div class="widget swift-ad-widget" id="swift_ad_widget-4">
			<div class="adv_side swift-ad">
	 			<div class="swift-ad-wrapper-outer ad-big-box3-wrapper">
	 				<div class="swift-ad-wrapper-inner">
	 					<div id="ad-big-box3" class="dfp">
	 						<script>
	 						AdBridg.cmd.push(function() {
	 							AdBridg.display('ad-big-box3');
	 						})
	 						</script>
	 					</div>
	 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
	 				</div>
	 			</div>
			</div><div class="clear"></div></div>
    </div>
    <div class="clear"></div>
</section>
<div class="clear"></div>

    </main><!-- #main -->


    </div><!-- ./inner-wrap -->

    <footer id="colophon" class="site-footer" role="contentinfo">
        <div class="footer-widgets widgets">
            <div class="inner-wrap">
                <div class="widget-areas">
                    
                    
                    
                                    </div><!-- .widget-areas -->
            </div><!-- .inner-wrap -->
        </div><!-- .footer-widgets -->


        
        <div class="site-info">

            <div class="inner-wrap">

                <h2 class="footer-title"><a href="https://www.vailvalleymagazine.com" title="Inform Inspire Entertain">Vail Valley Magazine</a></h2>
                                    <div class="footer-menu">
                        <div class="menu-footer"><ul id="menu-headermenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121"><a href="https://www.vailvalleymagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6166"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?eid=a9fcfd45-4bbd-4b19-ab6e-45b574132e0d">CURRENT ISSUE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2437"><a href="https://www.vailvalleymagazine.com/past-issues/">Past Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6762"><a href="https://www.vailvalleymagazine.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="https://www.vailvalleymagazine.com/contact/">ADVERTISE</a></li>
</ul></div>                    </div>
                            </div>

            <div class="site-copyright">
                <div class="inner-wrap">
                    <span class="copyright">Copyright &copy; 2020 Vail Valley Magazine</span> <span class="designed-by">&mdash; Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>
                </div>
            </div><!-- .site-copyright -->

        </div><!-- .site-info -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.vailvalleymagazine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "18e2950606", post_id : 7052 } ); } ); /* ]]> */</script>
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/jquery.slicknav.min.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/flickity.pkgd.min.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/jquery.fitvids.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/superfish.min.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/retina.min.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/search_button.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/tabs.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/theia-sticky-sidebar.js?ver=1.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/themes/wpzoom-indigo/js/functions.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1500572282'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.4.2'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vailvalleymagazine.com\/wp-admin\/admin-ajax.php","nonce":"08b4d45357","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.vailvalleymagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vailvalleymagazine.com%2Fmore%2Flocal-characters%2Fa-good-doctor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vailvalleymagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'66268589',post:'7052',tz:'-7',srv:'www.vailvalleymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '66268589', '7052' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.vailvalleymagazine.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602742846 -->